etelah anda install Joomla_1.5.18-Stable-Full_Package jika ada error seperti di bawah ini :

Strict Standards: Non-static method JLoader::import() should not be called statically in /opt/lampp/htdocs/faza/libraries/joomla/import.php on line 29
Strict Standards: Non-static method JLoader::register() should not be called statically in /opt/lampp/htdocs/faza/libraries/loader.php on line 71

baca selengkapnya
http://merisetialestari.blogspot.com/2010/11/problem-joomla.html